Версия PHP для Битрикс

Автор Тема: Версия PHP для Битрикс  (Прочитано 1012 раз)

Оффлайн YohАвтор темы

  • Бизнес оценка: (0)
  • Рекрут
  • *
  • СПАСИБО: 4
  • Сообщений: 15
  • Карма: 0
    • Просмотр профиля

Оффлайн YohАвтор темы

  • Рекрут
  • *
Версия PHP для Битрикс
« : 07-07-2019, 19:06:58 »
Всем привет.

Сейчас Битрикс официально поддерживает PHP 7.1.

В PHP 7.2 функционал mbstring.func_overload объявлен устаревшим. На сайте https://idea.1c-bitrix.ru все предложения по отказу от mbstring.func_overload имеют высокий рейтинг, однако до сих пор находятся на голосовании и каких-либо комментариев от разработчиков Битрикс по этой части не было.

Кто-нибудь встречал официальную информацию, когда Битрикс начнет поддерживать PHP 7.2 и выше без использования mbstring.func_overload?


 

Похожие темы

  Тема / Автор Ответов Последний ответ
14 Ответов
3179 Просмотров
Последний ответ 27-05-2012, 19:14:58
от rz00007
14 Ответов
6736 Просмотров
Последний ответ 08-07-2015, 01:23:58
от korabel
18 Ответов
5013 Просмотров
Последний ответ 28-05-2012, 10:36:32
от rz00007
0 Ответов
2329 Просмотров
Последний ответ 04-09-2012, 11:55:11
от motosimak
7 Ответов
900 Просмотров
Последний ответ 23-08-2017, 12:55:25
от tolev