Какую версию взять?

Автор Тема: Какую версию взять?  (Прочитано 4483 раз)

Онлайн Гарик+Автор темы

  • Бизнес оценка: (0)
  • КМС
  • *****
  • СПАСИБО: 1286
  • Сообщений: 3400
  • Карма: 108
  • Пол: Мужской
  • Награды Более одной тысячи спасибо КМС поисковой оптимизации
    • Просмотр профиля

Онлайн Гарик+Автор темы

  • КМС
  • *****
  • Доп. информация
    • Бизнес оценка: (0)
    • СПАСИБО: 1286
    • Сообщений: 3400
    • Карма: 108
    • Пол: Мужской
    • Награды Более одной тысячи спасибо КМС поисковой оптимизации
      • Просмотр профиля
Какую версию взять?
« : 12-04-2012, 19:59:38 »
Поставил на денвере 7.11 русификация никакая.. Может кто-то порекомендует какой версией на данный момент лучше воспользоваться?


Оффлайн Maztakillars

  • Бизнес оценка: (1, 100%)
  • Ветеран
  • *****
  • СПАСИБО: 195
  • Сообщений: 707
  • Карма: 13
  • Пол: Мужской
  • *МалоМадре*
    • Просмотр профиля
    • Xalabuda

Оффлайн Maztakillars

  • Ветеран
  • *****
Re: Какую версию взять?
« Ответ #1 : 30-04-2012, 00:05:19 »
Смотря, на сколько хорошо вы знакомы с этой замечательной КМС.
Например, если вы новичок, то стоит начинать с 7-ки

Оффлайн GFelix

  • Бизнес оценка: (0)
  • Рекрут
  • *
  • СПАСИБО: 5
  • Сообщений: 36
  • Карма: 1
  • Пол: Мужской
  • Бешеный совун
    • Просмотр профиля

Оффлайн GFelix

  • Рекрут
  • *
  • Доп. информация
    • Бизнес оценка: (0)
    • СПАСИБО: 5
    • Сообщений: 36
    • Карма: 1
    • Пол: Мужской
    • Бешеный совун
      • Просмотр профиля
Re: Какую версию взять?
« Ответ #2 : 21-06-2012, 19:25:35 »
можно взять 6ю версию и скачать бесплатный видеокурс (про него есть упоминание в ветке про друпал). потом переходить на 7ю версию - она многое наследует от 6й.

Оффлайн fr1end

  • Бизнес оценка: (0)
  • Рекрут
  • *
  • СПАСИБО: 0
  • Сообщений: 26
  • Карма: 0
    • Просмотр профиля
    • Cоздание и продвижение сайтов на CMS TYPO3 и Drupal

Оффлайн fr1end

  • Рекрут
  • *
Re: Какую версию взять?
« Ответ #3 : 02-10-2012, 11:58:48 »
Используй Drupal 7, для импорта переводов поставь модуль l10n_update

Оффлайн justmen

  • Бизнес оценка: (0)
  • Пользователь
  • **
  • СПАСИБО: 4
  • Сообщений: 56
  • Карма: 1
  • Пол: Мужской
    • Просмотр профиля
    • Вся мобильная связь Украины

Оффлайн justmen

  • Пользователь
  • **
Re: Какую версию взять?
« Ответ #4 : 08-11-2012, 13:59:26 »
Думаю, сейчас у автора проблем с русификацией быть не должно. 7 движок уже довольно хорошо русифицирован. Но 6 версия, конечно, в этом плане будет впереди, так как ещё надо помнить про модули, которые также нужно русифицировать...
Все операторы мобильной связи на одном сайте! | Бизнес блог для начинающих


Онлайн Гарик+Автор темы

  • Бизнес оценка: (0)
  • КМС
  • *****
  • СПАСИБО: 1286
  • Сообщений: 3400
  • Карма: 108
  • Пол: Мужской
  • Награды Более одной тысячи спасибо КМС поисковой оптимизации
    • Просмотр профиля

Онлайн Гарик+Автор темы

  • КМС
  • *****
  • Доп. информация
    • Бизнес оценка: (0)
    • СПАСИБО: 1286
    • Сообщений: 3400
    • Карма: 108
    • Пол: Мужской
    • Награды Более одной тысячи спасибо КМС поисковой оптимизации
      • Просмотр профиля
Re: Какую версию взять?
« Ответ #5 : 08-11-2012, 15:06:45 »
вопрос давно уже не актуален для меня. Посмотрите сколько времени прошло...

Оффлайн Reshetov

  • Бизнес оценка: (0)
  • Пользователь
  • **
  • СПАСИБО: 10
  • Сообщений: 52
  • Карма: -4
    • Просмотр профиля
    • Skype ваучеры со скидкой

Оффлайн Reshetov

  • Пользователь
  • **
Re: Какую версию взять?
« Ответ #6 : 03-03-2014, 16:51:02 »
Поставил на денвере 7.11 русификация никакая.. Может кто-то порекомендует какой версией на данный момент лучше воспользоваться?

7-ка наиболее легкая в освоении, а 6-ка наиболее ходовая.

Для руссификации лучше установить модуль Localization Update.  См. https://drupal.org/project/l10n_update

Оффлайн jefffspb

  • Бизнес оценка: (0)
  • Рекрут
  • *
  • СПАСИБО: 2
  • Сообщений: 30
  • Карма: 0
    • Просмотр профиля
    • Стоматология Санкт-Петербург

Оффлайн jefffspb

  • Рекрут
  • *
Re: Какую версию взять?
« Ответ #7 : 17-03-2014, 21:07:06 »
только 7. почему ?

1. то что нужно было ставить на 6 (cck,path и многое другое) в 7 уже в ядре.
2. все нужные популярные модули уже партированы под 7
3. api на 7 уже полностью продокументировано и даже лучше чем на 6
4. api стало дружелюбнее =)


 

Похожие темы

  Тема / Автор Ответов Последний ответ
0 Ответов
1067 Просмотров
Последний ответ 02-12-2011, 01:03:33
от Владимир75
9 Ответов
2199 Просмотров
Последний ответ 22-08-2012, 10:21:53
от drummer
2 Ответов
1215 Просмотров
Последний ответ 29-10-2012, 13:20:56
от artproma
42 Ответов
13361 Просмотров
Последний ответ 26-08-2015, 13:03:56
от Ekatherina
16 Ответов
5220 Просмотров
Последний ответ 01-08-2015, 23:29:30
от призрак badhita