Поставил SSL сертификат на сайт, настроил по инструкции. При клике ошибка...

Автор Тема: Поставил SSL сертификат на сайт, настроил по инструкции. При клике ошибка...  (Прочитано 855 раз)

Оффлайн tamwebАвтор темы

  • Бизнес оценка: (0)
  • Пользователь
  • **
  • СПАСИБО: 3
  • Сообщений: 65
  • Карма: -1

Оффлайн tamwebАвтор темы

  • Пользователь
  • **
Поставил SSL сертификат на сайт, настроил по инструкции. При клике на ссылку сайта появляется ошибка.
В браузере появился значок замочка.
При нажатии на ссылку сайта из Экселя или Ворда появляется окно:

Ошибка сертификата
В приложении возникла внутренняя ошибка при загрузке библиотек SSL
http://prntscr.com/yf1b2g

Пока не кликнешь ОК ссылка сайта не открывается.
Не хочется напрягать наших клиентов, мало ли что подумают.

Как это исправить? (при клике из других программ, например PDF, скайп, вотсап проблем нет)


Оффлайн zanuda

  • Бизнес оценка: (0)
  • КМС
  • *****
  • СПАСИБО: 600
  • Сообщений: 1885
  • Карма: 60

Оффлайн zanuda

  • КМС
  • *****
Предупреждение от Microsoft Excel?!? I'm puzzled...


 

Похожие темы

  Тема / Автор Ответов Последний ответ
3 Ответов
3050 Просмотров
Последний ответ 20-07-2011, 18:14:24
от drummer
9 Ответов
2412 Просмотров
Последний ответ 05-01-2012, 03:56:30
от Michael J Fox
2 Ответов
1058 Просмотров
Последний ответ 12-08-2014, 18:27:09
от Dan4ukone
3 Ответов
1043 Просмотров
Последний ответ 05-07-2015, 13:51:23
от mrkaban
1 Ответов
1158 Просмотров
Последний ответ 12-10-2015, 13:27:05
от alexburn