Конфликт модулей

Автор Тема: Конфликт модулей  (Прочитано 1991 раз)

Оффлайн RagnosАвтор темы

  • Бизнес оценка: (0)
  • Старожил
  • ****
  • СПАСИБО: 7
  • Сообщений: 322
  • Карма: 1
    • Просмотр профиля

Оффлайн RagnosАвтор темы

  • Старожил
  • ****
Конфликт модулей
« : 14-04-2012, 16:38:01 »
Здравствуйте, помогите пожалуйста кто нибуть разобраться с модулями. У меня на Joomla 1.5.22 стоял модуль новостного слайдера YJ News Slider (вот ссылка на него YJ News Slider - Новостной слайдер Joomla), потом я установил модуль youtube плеера Youtube Showcase 1.2 (Модуль Youtube Showcase 1.2 | Компоненты, Модули, Шаблоны, Joomla 1.5, Joomla 1.7, Joomla 2.5)

и после этого модуль YJ News Slider перестал работать, тоесть он раньше прокручивал новости вертикально, а после установки youtube плеера, просто встал наместе и не прокручивается. Что делать незнаю, кстати не один он перестал работать, некоторые модули которые тоже автоматически прокручивались перестали работать (к слову в настройках YJ News Slider нет возможности отключить авто прокрутку).

Может здесь кто нибуть чтонибуть подскажет.


Оффлайн ferox

  • Бизнес оценка: (0)
  • Рекрут
  • *
  • СПАСИБО: 3
  • Сообщений: 21
  • Карма: 0
    • Просмотр профиля
    • Бодибилдинг и фитнес

Оффлайн ferox

  • Рекрут
  • *
Re: Конфликт модулей
« Ответ #1 : 15-04-2012, 08:24:04 »
Конфликт скорее всего возникает из-за разных версий фрэймворков MooTools на этих модулях. Чтобы особо не замарачиваться удали модуль из-за которого возникли эти проблемы. Или можешь попробовать обновить вручную версию фрэймворка.
Бодибилдинг и фитнес - все о построении тела твой мечты!

Оффлайн Lena-Miha

  • Бизнес оценка: (0)
  • Ветеран
  • *****
  • СПАСИБО: 572
  • Сообщений: 964
  • Карма: 57
  • Пол: Женский
  • Награды КМС поисковой оптимизации Более 100 спасибо
    • Просмотр профиля
    • Оймонская долина

Оффлайн Lena-Miha

  • Ветеран
  • *****
Re: Конфликт модулей
« Ответ #2 : 29-04-2012, 15:21:11 »
Искала решение той же проблемы.
Мне помогло следующее:
я выключила плагин  System - Mootools Upgrade и добавила в шаблоне в шапку строчку
<script type="text/javascript" src="/media/system/js/mootools.js"></script>

Не знаю, насколько это было правильно, но помогло.

Или можешь попробовать обновить вручную версию фрэймворка.
ferox, подскажите, как это сделать?


 

Похожие темы

  Тема / Автор Ответов Последний ответ
6 Ответов
1600 Просмотров
Последний ответ 20-10-2012, 19:37:49
от drummer
14 Ответов
2887 Просмотров
Последний ответ 05-09-2013, 00:27:20
от Гарик+
16 Ответов
2251 Просмотров
Последний ответ 19-08-2016, 12:20:32
от Sky-fi
0 Ответов
1525 Просмотров
Последний ответ 19-06-2018, 23:50:22
от olegcrew
16 Ответов
1581 Просмотров
Последний ответ 05-12-2018, 20:57:50
от alexakap