Изображения загружаются в библиотеку файлов с "артефактами"

Автор Тема: Изображения загружаются в библиотеку файлов с "артефактами"  (Прочитано 1028 раз)

Оффлайн kasikАвтор темы

  • Бизнес оценка: (0)
  • Пользователь
  • **
  • СПАСИБО: 9
  • Сообщений: 97
  • Карма: 3
    • Просмотр профиля
    • Чаны для купания на дровах от производителя | Пан Чан

Оффлайн kasikАвтор темы

  • Пользователь
  • **
Гружу одну картинку - нормально всё, начинаю грузить созданные в том же шаблоне фотошопа (рамочка, фон, и тп.) другие картинки и вылазят вот такие артефакты -
(нажмите чтобы показать/скрыть)

ПС: картинка перед загрузкой выглядит совершенно обычно в нормальных цветах (она подменяется на ужасную каким-то образом во время загрузки в библиотеку)...

Вот еще: первые три нормальные (загружал несколько дней назад), догрузил еще 4 картинки, а они в какой-то другой гамме или хз что еще с ними случилось во время загрузки -
(нажмите чтобы показать/скрыть)

Кто знает с чем это связано?  Спасибо.
« Последнее редактирование: 11-07-2017, 21:00:32 от kasik »


Оффлайн zanuda

  • Бизнес оценка: (0)
  • КМС
  • *****
  • СПАСИБО: 507
  • Сообщений: 1644
  • Карма: 53
    • Просмотр профиля

Оффлайн zanuda

  • КМС
  • *****
kasik, на ваших скриншотах совершенно не понятно, что вам не нравится. На 1й картинке, то как в скриншоте - 3 совершенно одинаковых изображения, как выглядит оригинал мы не знаем, так что в чем ужасность - не понятно.

На втором, ну видно, что у 2й серии бэкграунд другого тона. Опьать же, сравнить с орогоналм нет возможности.

Ну и еще, мы не знаем, в каком расширении вы записываете, сколько цветов выбираете.... Может, изменить на безопасную для интернета палитру?!? Или ограничить количество цветов?

Оффлайн kasikАвтор темы

  • Бизнес оценка: (0)
  • Пользователь
  • **
  • СПАСИБО: 9
  • Сообщений: 97
  • Карма: 3
    • Просмотр профиля
    • Чаны для купания на дровах от производителя | Пан Чан

Оффлайн kasikАвтор темы

  • Пользователь
  • **
Разобрался, надо было сохранять для web и слои объединять, теперь без артефактов загружаются фотки.

Перевел тему через плагин, но найти, где и как можно исправить это -
(нажмите чтобы показать/скрыть)
никак не могу.

Хочу, чтобы было не "2Товары", "1Товары", а "2 товара", "1 товар", ну или хотя бы "шт".

Вот страница, если кто-то сможет по коду понять где искать это слово "Товары" без пробела после количества их, которое отображается поверх категорий -
(нажмите чтобы показать/скрыть)

Спасибо!


 

Похожие темы